Paxos - Fiat Transfers Incident Resolved

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 15:02 UTC

Monitoring

The backlog affecting fiat and crypto transfers has now been fully processed.
Posted Nov 18, 2025 - 14:50 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 14:34 UTC

Identified

An upstream outage on Cloudflare affecting Paxos vendors is causing an intermittent service disruption to our Fiat Transfer functionality and related API endpoints. This is specifically impacting the CreateWireWithdrawal and Create CryptoWithdrawal endpoints. Customers may experience delays in processing wire transfers and delays to crypto deposits and withdrawals. We are actively monitoring the situation and will provide an update when the vendor reports a resolution.
Posted Nov 18, 2025 - 14:34 UTC
This incident affected: account.paxos.com UI (USD Transfers), Dashboard UI (Crypto Transfers, Fiat Transfers), Paxos v2 API (Fiat Transfers), and Archive (v1 Fiat Transfers).