Paxos - Crypto Transfers Incident Resolved

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 01:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2025 - 01:16 UTC

Update

We are continuing to investigate this issue.
Posted Dec 01, 2025 - 01:16 UTC

Investigating

At this time, we are experiencing an outage on the Transfers endpoints. As such, Crypto Withdrawals on ETHEREUM chain are impacted and customers may experience delays in processing.
Posted Dec 01, 2025 - 01:01 UTC
This incident affected: Dashboard UI (Crypto Transfers), Wallet UI (account.paxos.com) (Crypto Transfers), and Paxos v2 API (Crypto Transfers).