Paxos API incident - Resolved

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 18:19 UTC

Investigating

At the moment, we are experiencing an incident affecting Paxos API endpoints. As a result, API requests that use JWS request signing are failing with 401 errors. Our Engineering team is actively working on the issue, and we expect it to be resolved shortly.
Posted Nov 20, 2025 - 17:44 UTC
This incident affected: Paxos v2 API (Trading - Orders, Quotes and Quote Executions, v2 Profiles and Balances, Identities and Accounts, Stablecoin Conversions, Fiat Transfers, Crypto Transfers, Fees, Taxes, Authentication, Settlement API).