Paxos - FIX Incident Detected - Disconnections

Incident Report for Paxos

Resolved

We experienced an outage affecting FIX connections at 16:38 UTC, which caused active FIX sessions to disconnect. The issue was resolved at 16:54 UTC, and FIX connections are now active again.
Posted Jun 25, 2026 - 17:51 UTC

Monitoring

We are aware of FIX connections having experienced an outage. We have implemented a fix and will continue to monitor the environment to ensure stability of the platform.
Posted Jun 25, 2026 - 16:54 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 25, 2026 - 16:48 UTC

Investigating

We are aware of the issue and are currently investigating.
Posted Jun 25, 2026 - 16:38 UTC
This incident affected: FIX (FIX Trading).